<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Funeral Announcement- Paul Isaac Worley - The Van Horn Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://vhtx.news/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce.png" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/07/26195958/1siteicon-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Funeral Announcement- Paul Isaac Worley - The Van Horn Advocate" />
<meta property="og:description" content="Dr. Paul Isaac Worley, 91, passed away November 18, 2018, in Round Rock, Texas. A celebration of Paul&#8217;s life was held in Georgetown, Texas at Cook Walden Davis Funeral Home on Saturday, Nov. 24 at 3:00 p.m. and will be held in El Paso at Martin Funeral Home West on Resler Drive on Thursday, November &hellip;" />
<meta property="og:url" content="https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/" />
<meta property="og:site_name" content="The Van Horn Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/thevanhornadvocate" />
<meta property="article:tag" content="Funeral Announcement" />
<meta property="article:section" content="Funeral Announcement" />
<meta property="article:published_time" content="2018-11-27T15:59:03-06:00" />
<meta property="og:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce.png" />
<meta property="og:image:secure_url" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce.png" />
<meta property="og:image:width" content="1366" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dr. Paul Isaac Worley, 91, passed away November 18, 2018, in Round Rock, Texas. A celebration of Paul&#8217;s life was held in Georgetown, Texas at Cook Walden Davis Funeral Home on Saturday, Nov. 24 at 3:00 p.m. and will be held in El Paso at Martin Funeral Home West on Resler Drive on Thursday, November [&hellip;]" />
<meta name="twitter:title" content="Funeral Announcement- Paul Isaac Worley - The Van Horn Advocate" />
<meta name="twitter:image" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/vhtx.news\/","sameAs":["https:\/\/www.facebook.com\/thevanhornadvocate"],"@id":"https:\/\/vhtx.news\/#organization","name":"The Van Horn Advocate","logo":""}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/vhtx.news\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/vhtx.news\/recent\/","name":"Recent"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/vhtx.news\/category\/obituaries\/","name":"Obituaries"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/vhtx.news\/category\/obituaries\/funeral-announcement\/","name":"Funeral Announcement"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/vhtx.news\/2018\/11\/27\/funeral-announcement-paul-isaac-worley\/","name":"Funeral Announcement- Paul Isaac Worley"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Feed" href="https://vhtx.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Comments Feed" href="https://vhtx.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Funeral Announcement- Paul Isaac Worley Comments Feed" href="https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vhtx.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://vhtx.news/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://vhtx.news/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://vhtx.news/wp-content/plugins/membership/lib/wpmu-lib/css/wpmu-html.3.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://vhtx.news/wp-content/plugins/membership/app/assets/css/ms-public.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%2C800%2C900%7CEczar%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900%7CGentium+Basic%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C800%7CRoboto+Condensed%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://vhtx.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://vhtx.news/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/membership/app/assets/js/jquery.m2.validate.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/membership/app/assets/js/ms-public.min.js?ver=4.1.5'></script>
<link rel='https://api.w.org/' href='https://vhtx.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vhtx.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vhtx.news/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vhtx.news/?p=111060' />
<link rel="alternate" type="application/json+oembed" href="https://vhtx.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvhtx.news%2F2018%2F11%2F27%2Ffuneral-announcement-paul-isaac-worley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vhtx.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvhtx.news%2F2018%2F11%2F27%2Ffuneral-announcement-paul-isaac-worley%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSF5NL5');</script>
<!-- End Google Tag Manager -->		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'af35ecc744';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://vhtx.news/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/vhtx.news\/2018\/11\/27\/funeral-announcement-paul-isaac-worley\/"},"url":"https:\/\/vhtx.news\/2018\/11\/27\/funeral-announcement-paul-isaac-worley\/","headline":"Funeral Announcement- Paul Isaac Worley","datePublished":"2018-11-27T15:59:03+00:00","dateModified":"2018-11-27T15:59:03+00:00","publisher":{"@type":"Organization","@id":"https:\/\/vhtx.news\/#organization","name":"The Van Horn Advocate","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/vanhorn-advocate\/wp-content\/uploads\/2018\/08\/31173330\/funeral_announce.png","width":1366,"height":768},"articleSection":"Funeral Announcement","keywords":"Funeral Announcement","description":"Dr. Paul Isaac Worley, 91, passed away November 18, 2018, in Round Rock, Texas. A celebration of Paul's life was held in Georgetown, Texas at Cook Walden Davis Funeral Home on Saturday, Nov. 24 at 3:00 p.m. and will be held in El Paso at Martin Funeral Home West","author":{"@type":"Person","name":"vhtxnews","url":"https:\/\/vhtx.news\/author\/vhtxnews\/"}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["funeral-announcement"],"pageAttributes":["funeral-announcement"]});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSF5NL5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<style id="tdw-css-placeholder">.td-post-content a {
  color: #2c6cb4;
  border-bottom: 1px solid #d5d5d5;
}
.td-pb-row a:hover {
  color: #2c6cb4;
  border-bottom: 1px solid #d5d5d5;
}
</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/vhtx.news\/wp-admin\/","wpRestNonce":"54bda0fa46","wpRestUrl":"https:\/\/vhtx.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://vhtx.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://vhtx.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://vhtx.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://vhtx.news/recent/",
                "name": "Recent"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/",
                "name": "Funeral Announcement- Paul Isaac Worley",
                "image": "https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce.png"
            }
        }
    ]
}</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://vhtx.news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://vhtx.news/category/obituaries/",
                                "name": "Obituaries"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://vhtx.news/category/obituaries/funeral-announcement/",
                                "name": "Funeral Announcement"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/",
                                "name": "Funeral Announcement- Paul Isaac Worley"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-111060 single-format-standard ms-guest ms-0 funeral-announcement-paul-isaac-worley global-block-template-11 single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/vhtxnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li id="menu-item-109693" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li id="menu-item-109824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li id="menu-item-109875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li id="menu-item-109820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li id="menu-item-110930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li id="menu-item-101121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li id="menu-item-110929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://vhtx.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://vhtx.news/">
            <img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/02024930/tvha-masthead-415x57.svg" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://vhtx.news/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://vhtx.news/">
				<img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/02024930/tvha-masthead-415x57.svg" alt=""/>
				<span class="td-visual-hidden">The Van Horn Advocate</span>
			</a>
		        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://vhtx.news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Obituaries" class="entry-crumb" href="https://vhtx.news/category/obituaries/">Obituaries</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Funeral Announcement" class="entry-crumb" href="https://vhtx.news/category/obituaries/funeral-announcement/">Funeral Announcement</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Funeral Announcement- Paul Isaac Worley</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-111060" class="post-111060 post type-post status-publish format-standard has-post-thumbnail hentry category-funeral-announcement tag-funeral-announcement" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://vhtx.news/category/obituaries/">Obituaries</a></li><li class="entry-category"><a  href="https://vhtx.news/category/obituaries/funeral-announcement/">Funeral Announcement</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Funeral Announcement- Paul Isaac Worley</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-27T15:59:03+00:00" >November 27, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_1_5bffdd1fdf60e_rand td_block_template_11"><div class="td-all-devices"><a href="https://vhtx.news/subscription/"><img src="https://vhtx.news/wp-content/uploads/2018/11/fbad4.png"/></a></div></div><p>Dr. Paul Isaac Worley, 91, passed away November 18, 2018, in Round Rock, Texas.</p>
<p>A celebration of Paul&#8217;s life was held in Georgetown, Texas at Cook Walden Davis Funeral Home on Saturday, Nov. 24 at 3:00 p.m. and will be held in El Paso at Martin Funeral Home West on Resler Drive on Thursday, November 29, 2018 from 5:00 p.m. until 7:00 p.m. He will be laid to rest with military honors at 11:00 a.m. on Friday, November 30, 2018 at Ft. Bliss National Cemetery in El Paso.</p>
<p>In lieu of flowers, memorials may be made to The Humane Society or charity of choice.</p>
<p>To share condolences and memories of Paul with the family, please visit <a href="http://www.cookwaldendavisfuneralhome.com/">www.cookwaldendavisfuneralhome.com</a>.</p>
<p>Arrangements under the direction of Cook-Walden Davis Funeral Home</p>
<p>2900 Williams Dr., Georgetown, Texas 78628</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5bffdd1fdfd63_rand td_block_template_11"><div class="td-all-devices"><a href="https://www.facebook.com/vhtxnews"><img src="https://vhtx.news/wp-content/uploads/2018/11/fbad3.png"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvhtx.news%2F2018%2F11%2F27%2Ffuneral-announcement-paul-isaac-worley%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Funeral+Announcement-+Paul+Isaac+Worley&url=https%3A%2F%2Fvhtx.news%2F2018%2F11%2F27%2Ffuneral-announcement-paul-isaac-worley%2F&via=The+Van+Horn+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/&amp;media=https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce.png&description=Funeral+Announcement-+Paul+Isaac+Worley" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Funeral+Announcement-+Paul+Isaac+Worley%20-%20https%3A%2F%2Fvhtx.news%2F2018%2F11%2F27%2Ffuneral-announcement-paul-isaac-worley%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/" data-text="Funeral Announcement- Paul Isaac Worley" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://vhtx.news/2018/11/27/funeral-announcement-amaro-munoz/">Funeral Announcement: Amaro Munoz</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://vhtx.news/author/vhtxnews/">vhtxnews</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="vhtxnews"></span><meta itemprop="datePublished" content="2018-11-27T15:59:03+00:00"><meta itemprop="dateModified" content="2018-11-27T15:59:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/02024930/tvha-masthead-415x57.svg"></span><meta itemprop="name" content="The Van Horn Advocate"></span><meta itemprop="headline " content="Funeral Announcement- Paul Isaac Worley"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce.png"><meta itemprop="width" content="1366"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5bffdd1fe1a76_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5bffdd1fe1a76" ><script>var block_td_uid_3_5bffdd1fe1a76 = new tdBlock();
block_td_uid_3_5bffdd1fe1a76.id = "td_uid_3_5bffdd1fe1a76";
block_td_uid_3_5bffdd1fe1a76.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5bffdd1fe1a76_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bffdd1fe1a76_rand","tdc_css_class_style":"td_uid_3_5bffdd1fe1a76_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":111060,"live_filter_cur_post_author":"6001","block_template_id":""}';
block_td_uid_3_5bffdd1fe1a76.td_column_number = "3";
block_td_uid_3_5bffdd1fe1a76.block_type = "td_block_related_posts";
block_td_uid_3_5bffdd1fe1a76.post_count = "2";
block_td_uid_3_5bffdd1fe1a76.found_posts = "2";
block_td_uid_3_5bffdd1fe1a76.header_color = "";
block_td_uid_3_5bffdd1fe1a76.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bffdd1fe1a76.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_5bffdd1fe1a76);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5bffdd2008064" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5bffdd1fe1a76" href="#">RELATED ARTICLES</a><a id="td_uid_5_5bffdd2008109" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5bffdd1fe1a76" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5bffdd1fe1a76 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://vhtx.news/2018/11/27/funeral-announcement-amaro-munoz/" rel="bookmark" title="Funeral Announcement: Amaro Munoz"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-218x150.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-218x150.png 218w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funeral Announcement: Amaro Munoz"/></a></div>                <a href="https://vhtx.news/category/obituaries/funeral-announcement/" class="td-post-category">Funeral Announcement</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/27/funeral-announcement-amaro-munoz/" rel="bookmark" title="Funeral Announcement: Amaro Munoz">Funeral Announcement: Amaro Munoz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://vhtx.news/2018/08/31/funeral-announcement-maria-chita-rios-calderon/" rel="bookmark" title="Funeral Announcement: Maria “Chita” Rios Calderon"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-218x150.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-218x150.png 218w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Funeral Announcement: Maria “Chita” Rios Calderon"/></a></div>                <a href="https://vhtx.news/category/obituaries/funeral-announcement/" class="td-post-category">Funeral Announcement</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/08/31/funeral-announcement-maria-chita-rios-calderon/" rel="bookmark" title="Funeral Announcement: Maria “Chita” Rios Calderon">Funeral Announcement: Maria “Chita” Rios Calderon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bffdd1fe1a76" data-td_block_id="td_uid_3_5bffdd1fe1a76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_3_5bffdd1fe1a76" data-td_block_id="td_uid_3_5bffdd1fe1a76"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5bffdd200b424_rand td_block_template_11"><div class="td-all-devices"><a href="https://www.facebook.com/Van-Horn-Cattle-Company-116583998412163/"><img style="border: 1px solid lightgray; padding: 3px;" src="https://vhtx.news/wp-content/uploads/2018/11/vhcattleco.png"/></a></div>
</br>
<div class="td-all-devices"><a href="https://www.facebook.com/CactusCantinaVanHorn/"><img style="border: 1px solid lightgray; padding: 3px;" src="https://vhtx.news/wp-content/uploads/2018/11/cactus2.png"/></a></div>
</br>
<div class="td-all-devices"><a href="http://www.napaonline.com/"><img style="border: 1px solid lightgray; padding: 1px;"  src="https://vhtx.news/wp-content/uploads/2015/12/auto_parts-1.png"/></a></div>
</br>
<div class="td-all-devices"><a href="http://naturalminerals.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/10/18153304/natural-minerals.png"/></a></div>
</br>
<div class="td-all-devices"><a href="http://oasisrvvanhorn.com/"><img style="border: 1px solid lightgray; padding: 3px;" src="https://vhtx.news/wp-content/uploads/2015/12/oasis2-1.png"/></a></div>
</br></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://vhtx.news/"><img src="https://vhtx.news/wp-content/uploads/2018/09/vha_white.svg" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/vhtxnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact</span></h4>			<div class="textwidget"><p><a href="https://goo.gl/forms/NcUog8wmWRVQldnW2" style="color:#2c6cb4">Send us a message</a></p>
<p>(432) 283-2003</p>
<p>701-C W. Broadway<br />
PO Box 8<br />
Van Horn Texas 79855-0008</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_8 td_block_widget td_uid_8_5bffdd200bfa5_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5bffdd200bfa5" ><script>var block_td_uid_8_5bffdd200bfa5 = new tdBlock();
block_td_uid_8_5bffdd200bfa5.id = "td_uid_8_5bffdd200bfa5";
block_td_uid_8_5bffdd200bfa5.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5bffdd200bfa5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5bffdd200bfa5_rand","tdc_css_class_style":"td_uid_8_5bffdd200bfa5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5bffdd200bfa5.td_column_number = "1";
block_td_uid_8_5bffdd200bfa5.block_type = "td_block_8";
block_td_uid_8_5bffdd200bfa5.post_count = "4";
block_td_uid_8_5bffdd200bfa5.found_posts = "3138";
block_td_uid_8_5bffdd200bfa5.header_color = "";
block_td_uid_8_5bffdd200bfa5.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bffdd200bfa5.max_num_pages = "785";
tdBlocksArray.push(block_td_uid_8_5bffdd200bfa5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=td_uid_8_5bffdd200bfa5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/" rel="bookmark" title="Funeral Announcement- Paul Isaac Worley"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-100x70.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-100x70.png 100w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Funeral Announcement- Paul Isaac Worley"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/27/funeral-announcement-paul-isaac-worley/" rel="bookmark" title="Funeral Announcement- Paul Isaac Worley">Funeral Announcement- Paul Isaac Worley</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T15:59:03+00:00" >November 27, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/11/27/funeral-announcement-amaro-munoz/" rel="bookmark" title="Funeral Announcement: Amaro Munoz"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-100x70.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-100x70.png 100w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173330/funeral_announce-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Funeral Announcement: Amaro Munoz"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/27/funeral-announcement-amaro-munoz/" rel="bookmark" title="Funeral Announcement: Amaro Munoz">Funeral Announcement: Amaro Munoz</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T13:34:58+00:00" >November 27, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/11/23/helen-lavois-burns/" rel="bookmark" title="Helen LaVois Burns"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173209/webobit-100x70.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173209/webobit-100x70.png 100w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31173209/webobit-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Helen LaVois Burns"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/23/helen-lavois-burns/" rel="bookmark" title="Helen LaVois Burns">Helen LaVois Burns</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-23T19:21:10+00:00" >November 23, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/11/23/faith-112118/" rel="bookmark" title="Faith- 11/21/18"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default-100x70.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default-100x70.png 100w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Faith- 11/21/18"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/23/faith-112118/" rel="bookmark" title="Faith- 11/21/18">Faith- 11/21/18</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-23T08:00:00+00:00" >November 23, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Menu</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 The Van Horn Advocate                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSF5NL5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/27/funeral-announcement-amaro-munoz/" rel="bookmark" title="Funeral Announcement: Amaro Munoz">Funeral Announcement: Amaro Munoz</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T13:34:58+00:00" >November 27, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/23/helen-lavois-burns/" rel="bookmark" title="Helen LaVois Burns">Helen LaVois Burns</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-23T19:21:10+00:00" >November 23, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/23/faith-112118/" rel="bookmark" title="Faith- 11/21/18">Faith- 11/21/18</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-23T08:00:00+00:00" >November 23, 2018</time></span>                                    </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5bffdd2019432
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-11 .td-header-sp-logo img {
    z-index: 1;
    display: block;
    width: 600px;
    height: auto;
    border: 0;
    outline: 0;
}
</style>

<script type="text/javascript">jQuery('body').prepend('<div class="td-all-devices"><div class="container"><div class="col-md-6" style="width:50%; float:left;"><a href="https://vhtx.news/advertise/"><img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/07/27190715/1Artboard-1web.jpg"></a></div><div class="col-md-6" style="width: 50%; float:left;"><a href="http://vanhornbank.com"><img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/09011738/vhbank.jpg"></a></div></div></div>');</script><script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><script type='text/javascript' src='https://vhtx.news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://vhtx.news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://vhtx.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdMJRgTAAAAAMDcCmiQh_VMY5KIORky0aRgj8zS',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bffdd20197bb">.td-post-content a {
color: #2c6cb4;
border-bottom: 1px solid #d5d5d5
}
.td-pb-row a:hover {
color: #2c6cb4;
border-bottom: 1px solid #d5d5d5;
}</textarea>
						<div id="td_live_css_uid_1_5bffdd20197bb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bffdd20197bb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bffdd20197bb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>