<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Attention, Marketplace Shoppers: Don&#039;t Delay On 2019 Enrollment - The Van Horn Advocate</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://vhtx.news/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:image" content="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg" /><link rel="icon" type="image/png" href="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/07/26195958/1siteicon-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v8.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Attention, Marketplace Shoppers: Don&#039;t Delay On 2019 Enrollment - The Van Horn Advocate" />
<meta property="og:description" content="By Michelle Andrews Don&#8217;t procrastinate. Most consumers who buy their own insurance on the federal health insurance marketplace face a Dec. 15 deadline. Advocates are reminding these customers that if they miss the deadline, they may not have a plan that starts in January 2019. Despite repeated efforts by Republicans to repeal the Affordable Care &hellip;" />
<meta property="og:url" content="https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/" />
<meta property="og:site_name" content="The Van Horn Advocate" />
<meta property="article:publisher" content="https://www.facebook.com/thevanhornadvocate" />
<meta property="article:tag" content="Health" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-12-06T16:16:47-06:00" />
<meta property="og:image" content="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg" />
<meta property="og:image:secure_url" content="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Michelle Andrews Don&#8217;t procrastinate. Most consumers who buy their own insurance on the federal health insurance marketplace face a Dec. 15 deadline. Advocates are reminding these customers that if they miss the deadline, they may not have a plan that starts in January 2019. Despite repeated efforts by Republicans to repeal the Affordable Care [&hellip;]" />
<meta name="twitter:title" content="Attention, Marketplace Shoppers: Don&#039;t Delay On 2019 Enrollment - The Van Horn Advocate" />
<meta name="twitter:image" content="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/vhtx.news\/","sameAs":["https:\/\/www.facebook.com\/thevanhornadvocate"],"@id":"https:\/\/vhtx.news\/#organization","name":"The Van Horn Advocate","logo":""}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/vhtx.news\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/vhtx.news\/recent\/","name":"Recent"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/vhtx.news\/category\/features\/","name":"Features"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/vhtx.news\/category\/features\/health-fitness\/","name":"Health"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/vhtx.news\/2018\/12\/06\/attention-marketplace-shoppers-dont-delay-on-2019-enrollment\/","name":"Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Feed" href="https://vhtx.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Comments Feed" href="https://vhtx.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Van Horn Advocate &raquo; Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment Comments Feed" href="https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vhtx.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://vhtx.news/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://vhtx.news/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wpmu-wpmu-html-3-min-css-css'  href='https://vhtx.news/wp-content/plugins/membership/lib/wpmu-lib/css/wpmu-html.3.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ms-styles-css'  href='https://vhtx.news/wp-content/plugins/membership/app/assets/css/ms-public.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%2C800%2C900%7CEczar%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900%7CGentium+Basic%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C300italic%2C600%2C600italic%2C800%7CRoboto+Condensed%3A400%2C300%2C300italic%2C400italic%2C500%2C600%2C600italic%2C700%2C800%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://vhtx.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://vhtx.news/wp-content/themes/Newspaper/style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/membership/app/assets/js/jquery.m2.validate.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://vhtx.news/wp-content/plugins/membership/app/assets/js/ms-public.min.js?ver=4.1.5'></script>
<link rel='https://api.w.org/' href='https://vhtx.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vhtx.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vhtx.news/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://vhtx.news/?p=111084' />
<link rel="alternate" type="application/json+oembed" href="https://vhtx.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvhtx.news%2F2018%2F12%2F06%2Fattention-marketplace-shoppers-dont-delay-on-2019-enrollment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vhtx.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvhtx.news%2F2018%2F12%2F06%2Fattention-marketplace-shoppers-dont-delay-on-2019-enrollment%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSF5NL5');</script>
<!-- End Google Tag Manager -->		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'a827e6080d';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://vhtx.news/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/vhtx.news\/2018\/12\/06\/attention-marketplace-shoppers-dont-delay-on-2019-enrollment\/"},"url":"https:\/\/vhtx.news\/2018\/12\/06\/attention-marketplace-shoppers-dont-delay-on-2019-enrollment\/","headline":"Attention, Marketplace Shoppers: Don't Delay On 2019 Enrollment","datePublished":"2018-12-06T16:16:47+00:00","dateModified":"2018-12-06T16:16:47+00:00","publisher":{"@type":"Organization","@id":"https:\/\/vhtx.news\/#organization","name":"The Van Horn Advocate","logo":{"@type":"ImageObject","url":"","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/vhtx.news\/wp-content\/uploads\/2018\/12\/wp181205-2.jpg","width":1000,"height":500},"articleSection":"Features","keywords":"Health","description":"By Michelle Andrews Don't procrastinate. Most consumers who buy their own insurance on the federal health insurance marketplace face a Dec. 15 deadline. Advocates are reminding these customers that if they miss the deadline, they may not have a plan that starts in January 2019. Despite repeated efforts by","author":{"@type":"Person","name":"vhtxnews","url":"https:\/\/vhtx.news\/author\/vhtxnews\/"}}</script>


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["features","health-fitness"],"pageAttributes":["health"]});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WSF5NL5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->	<style id="tdw-css-placeholder">.td-post-content a {
  color: #2c6cb4;
  border-bottom: 1px solid #d5d5d5;
}
.td-pb-row a:hover {
  color: #2c6cb4;
  border-bottom: 1px solid #d5d5d5;
}
</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/vhtx.news\/wp-admin\/","wpRestNonce":"07cedb0064","wpRestUrl":"https:\/\/vhtx.news\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">
		#wpadminbar .ms-test-memberships{
			color:#f0f0f0;
			background-color: #0073aa;
			font-size: 10px !important;
		}
		</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://vhtx.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://vhtx.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->

<!-- This site is optimized with the Schema plugin v1.7.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://vhtx.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://vhtx.news/recent/",
                "name": "Recent"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/",
                "name": "Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment",
                "image": "https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg"
            }
        }
    ]
}</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://vhtx.news/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://vhtx.news/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/",
                                "name": "Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-111084 single-format-standard ms-guest ms-0 attention-marketplace-shoppers-dont-delay-on-2019-enrollment global-block-template-11 single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/vhtxnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li id="menu-item-109693" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li id="menu-item-109824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li id="menu-item-109875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li id="menu-item-109820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li id="menu-item-110930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li id="menu-item-101121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li id="menu-item-110929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://vhtx.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://vhtx.news/">
            <img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/02024930/tvha-masthead-415x57.svg" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://vhtx.news/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://vhtx.news/">
				<img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/02024930/tvha-masthead-415x57.svg" alt=""/>
				<span class="td-visual-hidden">The Van Horn Advocate</span>
			</a>
		        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://vhtx.news/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://vhtx.news/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-111084" class="post-111084 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-health-fitness tag-health" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://vhtx.news/category/features/">Features</a></li><li class="entry-category"><a  href="https://vhtx.news/category/features/health-fitness/">Health</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-06T16:16:47+00:00" >December 6, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  td_uid_1_5c0bacd71df35_rand td_block_template_11"><div class="td-all-devices"><a href="https://vhtx.news/subscription/"><img src="https://vhtx.news/wp-content/uploads/2018/11/fbad4.png"/></a></div></div><p><img class="alignnone size-full wp-image-111083" src="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg" width="1000" height="500" /></p>
<p>By Michelle Andrews</p>
<p>Don&#8217;t procrastinate. Most consumers who buy their own insurance on the federal health insurance marketplace face a Dec. 15 deadline. Advocates are reminding these customers that if they miss the deadline, they may not have a plan that starts in January 2019.</p>
<p>Despite repeated efforts by Republicans to repeal the Affordable Care Act, it remains the law of the land, and subsidies that help bring down premiums and reduce cost sharing are still available to help people afford plans sold on the marketplaces, also called exchanges. Those plans still must provide comprehensive benefits and limit out-of-pocket costs for consumers. If you buy an exchange plan, insurers can&#8217;t turn you down or charge you more if you have a preexisting medical condition.</p>
<p>But Republicans did push through a major change in the law that takes effect in 2019: Consumers will no longer owe a fine if they don&#8217;t have health insurance. It&#8217;s not yet clear if that has tamped down interest, but <a href="https://www.cms.gov/newsroom/fact-sheets/weekly-enrollment-snapshot-week-2">data released by federal officials</a> showed that the number of people who had signed up during the first two weeks of open enrollment was down by about 20 percent from a year ago.</p>
<p>If you&#8217;re shopping for coverage off the exchange, you&#8217;ll probably encounter ads for short-term policies, which the Trump administration is promoting and for which it has loosened the requirements. Those plans generally have lower premiums, but they are riskier buys if you get sick, advocates say. More on those plans later.</p>
<p>If you want to enroll in a marketplace plan, now&#8217;s the time to get cracking. Enrollment, which began Nov. 1, will close on Dec. 15 in about two-thirds of states, which use the federal exchange.</p>
<p>Some people who live in states that run their own marketplaces may have extra time to sign up. California&#8217;s open-enrollment period doesn&#8217;t end until <a href="https://www.coveredca.com/apply/">Jan. 15</a>, for example, and in New York open enrollment runs through <a href="https://info.nystateofhealth.ny.gov/news/press-release-ny-state-health-open-enrollment-2019-starts-today">Jan. 31</a>. In addition, people who&#8217;ve been affected by the wildfires in California may qualify for a special enrollment period that gives them even more time, according to a spokesperson for Covered California, the state&#8217;s marketplace.</p>
<p>Although you may have more plans to choose from for 2019, there will likely be fewer enrollment pros on hand to help you pick the one that&#8217;s right for you. Here are some tips that may help.</p>
<p>[khn_slabs slabs=&#8221;790331&#8243; view=&#8221;inline&#8221;]</p>
<p>Review All Your Plan Options</p>
<p>If you&#8217;re already enrolled in a marketplace plan and don&#8217;t take steps to sign up during open enrollment, chances are the marketplace will <a href="https://www.healthcare.gov/keep-or-change-plan/automatically-enrolled/">automatically re-enroll</a> you in your current plan or another one that is similar for 2019. Don&#8217;t let that happen.</p>
<p>Even if you like the coverage you have, it&#8217;s critical to study the details. Your plan may have essentially the same name, but there&#8217;s no guarantee that the premium, deductible and other specifics &#8211; like the list of approved hospitals and doctors &#8211; will be the same. Check to make sure it still meets your needs.</p>
<p>Many people will have more insurers to choose from for next year. Fifty-eight percent of enrollees will have a choice of at least three insurers in 2019, compared with 48 percent who did so this year, according to <a href="https://www.kff.org/health-reform/issue-brief/insurer-participation-on-aca-marketplaces-2014-2019/">an analysis</a> by the Kaiser Family Foundation. (KHN is an editorially independent program of the foundation.) Meanwhile, the share of enrollees with just one marketplace insurer in their area will drop to 17 percent in 2019 from 26 percent this year.</p>
<p>Premiums will edge down slightly for many people next year. The changes vary widely by region, but the monthly unsubsidized premium for the second-lowest-priced silver plan, called the benchmark plan because its cost is used to set the level of federal premium support, will <a href="https://www.cms.gov/newsroom/press-releases/premiums-federally-facilitated-exchanges-drop-2019">drop by an average 1.5 percent</a> in states that use <a href="http://healthcare.gov">healthcare.gov</a>, according to the Centers for Medicare &amp; Medicaid Services. For a 27-year-old nonsmoker, that will mean a $6 difference ($412 dropping to $406).</p>
<p>(Silver plans are the most popular type of marketplace plan, picking up 70 percent of the cost of covered benefits, on average. Bronze plans are less generous, paying for 60 percent, while gold plans, at 80 percent, pay a greater share of the costs.)</p>
<p>Keep The Benchmark Plan In Sight</p>
<p>Premium tax credits are available for people with incomes between 100 and 400 percent of the <a href="https://aspe.hhs.gov/poverty-guidelines">federal poverty level</a> ($12,140 to $48,560 for one person, or $25,100 to $100,400 for a family of four). With more insurers competing for your business and premiums heading down in some areas, the benchmark plan may change in 2019.</p>
<p>If you have the benchmark plan or another one with an even cheaper premium this year, be sure to check out the benchmark plan for next year.</p>
<p>&#8220;If you don&#8217;t stay with [the] benchmark plan, you could get sticker shock on your premium next year,&#8221; said Sabrina Corlette, research professor at Georgetown University&#8217;s Center on Health Insurance Reforms.</p>
<p>That&#8217;s because your subsidy will be reduced in line with the lower benchmark plan premium, and you&#8217;ll have to cover the difference if you don&#8217;t switch plans.</p>
<p>Estimate Your Income Carefully</p>
<p>If you&#8217;re ineligible for premium tax credits because your 2018 income is too high but you think it may dip below the 400 percent poverty threshold next year, it&#8217;s a good idea to sign up for a marketplace plan rather than buy a plan outside the exchange, said Karen Pollitz, a senior fellow at the Kaiser Family Foundation.</p>
<p>&#8220;People in marketplace plans whose income drops into subsidy territory are eligible for a special enrollment period to sign up for a subsidized plan,&#8221; Pollitz said. &#8220;If you&#8217;re enrolled in a plan off the exchange, you won&#8217;t have that option.&#8221;</p>
<p>About 80 percent of people who enroll in marketplace plans qualify for premium tax credits.</p>
<p>To avoid giving people more in advance premium tax credits than they&#8217;re eligible for, the marketplace typically asks for additional documentation to verify income when people project that their earnings will be lower than government data sources show.</p>
<p>This sign-up season, the marketplaces are asking for more information from people on the other end of the income spectrum. People with incomes below 100 percent of the federal poverty level aren&#8217;t eligible for subsidies. (Lawmakers who wrote the ACA expected these low-income people to qualify for Medicaid, but some states have not expanded their programs under the health law.)</p>
<p>For 2019 coverage, customers who estimate their income will reach or exceed that 100 percent mark, which would qualify them for premium tax credits, will generally be asked to provide additional income information if the marketplace&#8217;s data show that their income is below that standard.</p>
<p>The change is supposed to help avoid fraud, but inaccurate estimates may not be intentional, said Tara Straw, senior policy analyst at the Center on Budget and Policy Priorities.</p>
<p>&#8220;People in that income range who are often cobbling together income from part-time jobs may not have a great estimation of what their income may be for the coming year,&#8221; she said.</p>
<p>Update The Marketplace With Your Personal And Plan Information</p>
<p>Make sure to update your income and family information in your marketplace account. Otherwise, the marketplace may make an error in calculating the amount of your premium contribution, and you could be on the hook to repay excess subsidies at the end of the year.</p>
<p>If, while shopping for a plan, you get a notice that you&#8217;ve been automatically re-enrolled, don&#8217;t assume the marketplace will cancel that plan when you sign up for something else. Tell the marketplace that you want to terminate that plan, or you may end up owing a month&#8217;s premium for both plans while you get it sorted out, said Straw.</p>
<p>Complicated Coverage Questions? Get Help Now</p>
<p>This year, the federal government <a href="https://www.cms.gov/newsroom/press-releases/grants-awarded-federally-facilitated-exchange-navigator-program">cut funding for navigators</a> &#8211; those groups and individuals helping people sign up for coverage on the marketplaces &#8211; to $10 million, continuing a steady whittling away of support for that program from more than <a href="https://www.cms.gov/newsroom/press-releases/cms-announcement-aca-navigator-program-and-promotion-upcoming-open-enrollment">$60 million</a> two years ago.</p>
<p>&#8220;My advice is &#8216;Don&#8217;t procrastinate,&#8217; because there is less one-on-one help available in most states,&#8221; said Corlette.</p>
<p>If you live in a state that runs its own marketplace, you may have an easier time finding in-person help with coverage questions. Those exchanges are generally spending significantly more on outreach and assistance than the federally facilitated exchange, according to <a href="https://www.commonwealthfund.org/blog/2018/states-lean-federal-government-cuts-back-navigator-and-advertising-funding">an analysis</a> by researchers at Georgetown University and published by the Commonwealth Fund.</p>
<p>You may be able to find published answers to questions on your own with Georgetown&#8217;s <a href="https://navigatorguide.georgetown.edu">Navigator Resource Guide</a> or the <a href="https://www.kff.org/health-reform/faq/health-insurance-marketplace-aca/">marketplace FAQs</a> published by the Kaiser Family Foundation.</p>
<p>Approach Short-Term Plans With Extreme Caution</p>
<p>To make more affordable health insurance options available, the Trump administration issued <a href="https://www.hhs.gov/about/news/2018/08/01/trump-administration-delivers-on-promise-of-more-affordable-health-insurance-options.html">a rule</a> in August that eases restrictions on short-term plans that are less comprehensive than ACA-compliant plans. These plans generally don&#8217;t cover preexisting conditions nor benefits like maternity care or prescription drugs. They can be renewed for up to three years, but that will be at the insurer&#8217;s discretion.</p>
<p>Because they offer much skimpier coverage than comprehensive plans that comply with the health law, short-term plans are generally cheaper.</p>
<p>Any plan offered through a state exchange must comply with the ACA. But people shopping online may see noncompliant coverage featured on other sites and find it hard to distinguish ACA-compliant plans from short-term and other types of limited coverage, such as health care-sharing ministries and fixed-indemnity plans, said Corlette, who has examined these offerings.</p>
<p>&#8220;It&#8217;s a mishmash of stuff that falls outside of the ACA,&#8221; Corlette said.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5c0bacd71e6c7_rand td_block_template_11"><div class="td-all-devices"><a href="https://www.facebook.com/vhtxnews"><img src="https://vhtx.news/wp-content/uploads/2018/11/fbad3.png"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvhtx.news%2F2018%2F12%2F06%2Fattention-marketplace-shoppers-dont-delay-on-2019-enrollment%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Attention%2C+Marketplace+Shoppers%3A+Don%E2%80%99t+Delay+On+2019+Enrollment&url=https%3A%2F%2Fvhtx.news%2F2018%2F12%2F06%2Fattention-marketplace-shoppers-dont-delay-on-2019-enrollment%2F&via=The+Van+Horn+Advocate"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/&amp;media=https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg&description=Attention%2C+Marketplace+Shoppers%3A+Don%E2%80%99t+Delay+On+2019+Enrollment" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Attention%2C+Marketplace+Shoppers%3A+Don%E2%80%99t+Delay+On+2019+Enrollment%20-%20https%3A%2F%2Fvhtx.news%2F2018%2F12%2F06%2Fattention-marketplace-shoppers-dont-delay-on-2019-enrollment%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/" data-text="Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://vhtx.news/2018/12/06/nation-bids-goodbye-to-bush-with-high-praise-cannons-humor/">Nation bids goodbye to Bush with high praise, cannons, humor</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://vhtx.news/2018/12/06/spending-too-much-time-on-your-phone-behavioral-science-has-an-app-for-that/">Spending too much time on your phone? Behavioral science has an app for that</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://vhtx.news/author/vhtxnews/">vhtxnews</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="vhtxnews"></span><meta itemprop="datePublished" content="2018-12-06T16:16:47+00:00"><meta itemprop="dateModified" content="2018-12-06T16:16:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/02024930/tvha-masthead-415x57.svg"></span><meta itemprop="name" content="The Van Horn Advocate"></span><meta itemprop="headline " content="Attention, Marketplace Shoppers: Don&#039;t Delay On 2019 Enrollment"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="500"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5c0bacd720c83_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5c0bacd720c83" ><script>var block_td_uid_3_5c0bacd720c83 = new tdBlock();
block_td_uid_3_5c0bacd720c83.id = "td_uid_3_5c0bacd720c83";
block_td_uid_3_5c0bacd720c83.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c0bacd720c83_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c0bacd720c83_rand","tdc_css_class_style":"td_uid_3_5c0bacd720c83_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":111084,"live_filter_cur_post_author":"6001","block_template_id":""}';
block_td_uid_3_5c0bacd720c83.td_column_number = "3";
block_td_uid_3_5c0bacd720c83.block_type = "td_block_related_posts";
block_td_uid_3_5c0bacd720c83.post_count = "3";
block_td_uid_3_5c0bacd720c83.found_posts = "8";
block_td_uid_3_5c0bacd720c83.header_color = "";
block_td_uid_3_5c0bacd720c83.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c0bacd720c83.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_3_5c0bacd720c83);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5c0bacd73b916" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5c0bacd720c83" href="#">RELATED ARTICLES</a><a id="td_uid_5_5c0bacd73b99b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5c0bacd720c83" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5c0bacd720c83 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://vhtx.news/2018/12/06/spending-too-much-time-on-your-phone-behavioral-science-has-an-app-for-that/" rel="bookmark" title="Spending too much time on your phone? Behavioral science has an app for that"><img width="218" height="150" class="entry-thumb" src="https://vhtx.news/wp-content/uploads/2018/12/file-20181203-194953-xrstvv-218x150.jpg" srcset="https://vhtx.news/wp-content/uploads/2018/12/file-20181203-194953-xrstvv-218x150.jpg 218w, https://vhtx.news/wp-content/uploads/2018/12/file-20181203-194953-xrstvv-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spending too much time on your phone? Behavioral science has an app for that"/></a></div>                <a href="https://vhtx.news/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/06/spending-too-much-time-on-your-phone-behavioral-science-has-an-app-for-that/" rel="bookmark" title="Spending too much time on your phone? Behavioral science has an app for that">Spending too much time on your phone? Behavioral science has an app for that</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://vhtx.news/2018/11/30/suicide-at-50-year-peak-pushes-down-us-life-expectancy/" rel="bookmark" title="Suicide, at 50-year peak, pushes down US life expectancy"><img width="218" height="150" class="entry-thumb" src="https://vhtx.news/wp-content/uploads/2018/12/wp141214-4-218x150.jpg" srcset="https://vhtx.news/wp-content/uploads/2018/12/wp141214-4-218x150.jpg 218w, https://vhtx.news/wp-content/uploads/2018/12/wp141214-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Suicide, at 50-year peak, pushes down US life expectancy"/></a></div>                <a href="https://vhtx.news/category/ap/" class="td-post-category">AP News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/11/30/suicide-at-50-year-peak-pushes-down-us-life-expectancy/" rel="bookmark" title="Suicide, at 50-year peak, pushes down US life expectancy">Suicide, at 50-year peak, pushes down US life expectancy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://vhtx.news/2018/08/31/first-look-inside-new-clinic/" rel="bookmark" title="First look inside new clinic"><img width="218" height="150" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31143447/20180829-1-2-218x150.jpg" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31143447/20180829-1-2-218x150.jpg 218w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/08/31143447/20180829-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First look inside new clinic"/></a></div>                <a href="https://vhtx.news/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/08/31/first-look-inside-new-clinic/" rel="bookmark" title="First look inside new clinic">First look inside new clinic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c0bacd720c83" data-td_block_id="td_uid_3_5c0bacd720c83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c0bacd720c83" data-td_block_id="td_uid_3_5c0bacd720c83"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5c0bacd73f45d_rand td_block_template_11"><div class="td-all-devices"><a href="https://www.facebook.com/Van-Horn-Cattle-Company-116583998412163/"><img style="border: 1px solid lightgray; padding: 3px;" src="https://vhtx.news/wp-content/uploads/2018/11/vhcattleco.png"/></a></div>
</br>
<div class="td-all-devices"><a href="https://www.facebook.com/CactusCantinaVanHorn/"><img style="border: 1px solid lightgray; padding: 3px;" src="https://vhtx.news/wp-content/uploads/2018/11/cactus2.png"/></a></div>
</br>
<div class="td-all-devices"><a href="http://www.napaonline.com/"><img style="border: 1px solid lightgray; padding: 1px;"  src="https://vhtx.news/wp-content/uploads/2015/12/auto_parts-1.png"/></a></div>
</br>
<div class="td-all-devices"><a href="http://naturalminerals.com/"><img style="border: 1px solid lightgray; padding: 3px;"  src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2017/10/18153304/natural-minerals.png"/></a></div>
</br>
<div class="td-all-devices"><a href="http://oasisrvvanhorn.com/"><img style="border: 1px solid lightgray; padding: 3px;" src="https://vhtx.news/wp-content/uploads/2015/12/oasis2-1.png"/></a></div>
</br></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://vhtx.news/"><img src="https://vhtx.news/wp-content/uploads/2018/09/vha_white.svg" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/vhtxnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div></div><aside class="td_block_template_11 widget widget_text"><h4 class="td-block-title"><span>Contact</span></h4>			<div class="textwidget"><p><a href="https://goo.gl/forms/NcUog8wmWRVQldnW2" style="color:#2c6cb4">Send us a message</a></p>
<p>(432) 283-2003</p>
<p>701-C W. Broadway<br />
PO Box 8<br />
Van Horn Texas 79855-0008</p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_8 td_block_widget td_uid_8_5c0bacd73ffef_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5c0bacd73ffef" ><script>var block_td_uid_8_5c0bacd73ffef = new tdBlock();
block_td_uid_8_5c0bacd73ffef.id = "td_uid_8_5c0bacd73ffef";
block_td_uid_8_5c0bacd73ffef.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5c0bacd73ffef_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5c0bacd73ffef_rand","tdc_css_class_style":"td_uid_8_5c0bacd73ffef_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5c0bacd73ffef.td_column_number = "1";
block_td_uid_8_5c0bacd73ffef.block_type = "td_block_8";
block_td_uid_8_5c0bacd73ffef.post_count = "4";
block_td_uid_8_5c0bacd73ffef.found_posts = "3150";
block_td_uid_8_5c0bacd73ffef.header_color = "";
block_td_uid_8_5c0bacd73ffef.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c0bacd73ffef.max_num_pages = "788";
tdBlocksArray.push(block_td_uid_8_5c0bacd73ffef);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest</span></h4></div><div id=td_uid_8_5c0bacd73ffef class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/12/07/county-officials-meet-with-oil-reps/" rel="bookmark" title="County officials meet with oil reps"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/15151616/culberson_county_web-04-100x70.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/15151616/culberson_county_web-04-100x70.png 100w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/15151616/culberson_county_web-04-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="County officials meet with oil reps"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/07/county-officials-meet-with-oil-reps/" rel="bookmark" title="County officials meet with oil reps">County officials meet with oil reps</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T06:00:00+00:00" >December 7, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/12/07/faith-110618/" rel="bookmark" title="Faith 11/06/18"><img width="100" height="70" class="entry-thumb" src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default-100x70.png" srcset="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default-100x70.png 100w, https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/03/14204952/religion_default-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Faith 11/06/18"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/07/faith-110618/" rel="bookmark" title="Faith 11/06/18">Faith 11/06/18</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T05:00:00+00:00" >December 7, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/12/06/spending-too-much-time-on-your-phone-behavioral-science-has-an-app-for-that/" rel="bookmark" title="Spending too much time on your phone? Behavioral science has an app for that"><img width="100" height="70" class="entry-thumb" src="https://vhtx.news/wp-content/uploads/2018/12/file-20181203-194953-xrstvv-100x70.jpg" srcset="https://vhtx.news/wp-content/uploads/2018/12/file-20181203-194953-xrstvv-100x70.jpg 100w, https://vhtx.news/wp-content/uploads/2018/12/file-20181203-194953-xrstvv-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Spending too much time on your phone? Behavioral science has an app for that"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/06/spending-too-much-time-on-your-phone-behavioral-science-has-an-app-for-that/" rel="bookmark" title="Spending too much time on your phone? Behavioral science has an app for that">Spending too much time on your phone? Behavioral science has an...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-06T16:18:26+00:00" >December 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/" rel="bookmark" title="Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment"><img width="100" height="70" class="entry-thumb" src="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2-100x70.jpg" srcset="https://vhtx.news/wp-content/uploads/2018/12/wp181205-2-100x70.jpg 100w, https://vhtx.news/wp-content/uploads/2018/12/wp181205-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/06/attention-marketplace-shoppers-dont-delay-on-2019-enrollment/" rel="bookmark" title="Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment">Attention, Marketplace Shoppers: Don&#8217;t Delay On 2019 Enrollment</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-06T16:16:47+00:00" >December 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_11 widget widget_nav_menu"><h4 class="td-block-title"><span>Menu</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-207"><a href="https://vanhorn.wpengine.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent td-menu-item td-normal-menu menu-item-109693"><a href="https://vhtx.news/recent/">Recent</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109824"><a href="https://vhtx.news/category/local-news/city-hall/">City Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109875"><a href="https://vhtx.news/category/local-news/culberson-county/">County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-109820"><a href="https://vhtx.news/category/features/opinion-editorial/">Op/Ed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-110930"><a href="https://vhtx.news/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199"><a href="https://vhtx.news/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101121"><a href="https://vhtx.news/account-2/">Account</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-110929"><a href="https://vhtx.news/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 The Van Horn Advocate                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSF5NL5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/07/county-officials-meet-with-oil-reps/" rel="bookmark" title="County officials meet with oil reps">County officials meet with oil reps</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T06:00:00+00:00" >December 7, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/07/faith-110618/" rel="bookmark" title="Faith 11/06/18">Faith 11/06/18</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-07T05:00:00+00:00" >December 7, 2018</time></span>                                    </div>
            </div>

            
        </div>

        
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://vhtx.news/2018/12/06/spending-too-much-time-on-your-phone-behavioral-science-has-an-app-for-that/" rel="bookmark" title="Spending too much time on your phone? Behavioral science has an app for that">Spending too much time on your phone? Behavioral science has an app for that</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-06T16:18:26+00:00" >December 6, 2018</time></span>                                    </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5c0bacd74c0ff
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-11 .td-header-sp-logo img {
    z-index: 1;
    display: block;
    width: 600px;
    height: auto;
    border: 0;
    outline: 0;
}
</style>

<script type="text/javascript">jQuery('body').prepend('<div class="td-all-devices"><div class="container"><div class="col-md-6" style="width:50%; float:left;"><a href="https://vhtx.news/advertise/"><img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/07/27190715/1Artboard-1web.jpg"></a></div><div class="col-md-6" style="width: 50%; float:left;"><a href="http://vanhornbank.com"><img src="https://s3.amazonaws.com/vanhorn-advocate/wp-content/uploads/2018/06/09011738/vhbank.jpg"></a></div></div></div>');</script><script>window.ms_data = {"ms_init":["frontend_register","shortcode"],"cancel_msg":"Are you sure you want to cancel?"};</script><script>try { 		jQuery.extend( jQuery.validator.messages, {
			required: "This field is required.",
			remote: "Please fix this field.",
			email: "Please enter a valid email address.",
			url: "Please enter a valid URL.",
			date: "Please enter a valid date.",
			dateISO: "Please enter a valid date ( ISO ).",
			number: "Please enter a valid number.",
			digits: "Please enter only digits.",
			creditcard: "Please enter a valid credit card number.",
			equalTo: "Please enter the same value again.",
			maxlength: jQuery.validator.format( "Please enter no more than {0} characters." ),
			minlength: jQuery.validator.format( "Please enter at least {0} characters." ),
			rangelength: jQuery.validator.format( "Please enter a value between {0} and {1} characters long." ),
			range: jQuery.validator.format( "Please enter a value between {0} and {1}." ),
			max: jQuery.validator.format( "Please enter a value less than or equal to {0}." ),
			min: jQuery.validator.format( "Please enter a value greater than or equal to {0}." )
		});
		 } catch( err ){ window.console.log(err.message); }</script><script type='text/javascript' src='https://vhtx.news/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://vhtx.news/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://vhtx.news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://vhtx.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">
			var bwpRecaptchaWidget1;
			var bwpRecaptchaCallback = function() {
				// render all collected recaptcha instances
				bwpRecaptchaWidget1 = grecaptcha.render('bwp-recaptcha-3fcdb73d36d54f2cc22d0f68e6b6e182', {
					sitekey: '6LdMJRgTAAAAAMDcCmiQh_VMY5KIORky0aRgj8zS',
					theme: 'light',
					size: 'normal',
					tabindex: '0'
				});
			};
		</script>

		<script src="https://www.google.com/recaptcha/api.js?onload=bwpRecaptchaCallback&#038;render=explicit" async defer></script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c0bacd74c57f">.td-post-content a {
color: #2c6cb4;
border-bottom: 1px solid #d5d5d5
}
.td-pb-row a:hover {
color: #2c6cb4;
border-bottom: 1px solid #d5d5d5;
}</textarea>
						<div id="td_live_css_uid_1_5c0bacd74c57f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c0bacd74c57f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c0bacd74c57f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>